Сохранение Выборки в Формате PLN

Эта функция позволяет разделить модель ARCHICAD на несколько файлов PLN, которые можно использовать в качестве Связанных Модулей.

Например, можно сохранить фасад здания в отдельном файле или разделить здание на два корпуса.

В каждом файле PLN сохраняются все 2D-данные, присутствующие в Навигаторе, включая Макеты, Рабочие Листы и Детали. Части исходной модели при этом “разделяются”.

Обратите внимание, что в отличие от PLN, файлы в формате MOD могут содержать только данные Плана Этажа.

Сохранить Выбранное как Модуль

1.Выберите нужные элементы и активируйте команду меню Файл > Внешние Данные > Сохранить Выбранное как Модуль.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/SaveSelectionAsPLN.png

2.Введите имя файла.

3.Выберите формат файла Индивидуальный Проект ARCHICAD (.pln).

4.Нажмите кнопку Сохранить.

5.Проект ARCHICAD будет разделен автоматически. Исходный файл PLN и файл PLN, содержащий выбранные элементы, будут открыты в двух отдельных сеансах работы ARCHICAD. Этот процесс будет сопровождаться сообщениями обратной связи.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/SplittingWaiting.png     //helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/SplittingComplete.png

Ниже приводится описание работы со связанными файлами PLN, созданными в результате разделения модели.

Разделение и Связывание Частей Модели

В этом примере фасад здания сохраняется в виде файла PLN, связанного с исходным файлом.

1.Откройте файл модели (Здания).

2.Выберите фасад (Навесную Стену) на Плане Этажа или в 3D-окне.

Примечание: Чтобы выбрать элементы на нескольких этажах, можно воспользоваться Бегущей Рамкой, действующей на всех этажах (см. на Текущем или на Всех Этажах).

3.Активируйте команду меню Файл > Внешние Данные > Сохранить Выбранное как Модуль.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/HotlinkTower1.png

4.Введите имя файла.

5.Выберите формат файла Индивидуальный Проект ARCHICAD (.pln).

6.Активируйте оба маркера:

◦ Заменить выбранные элементы этим файлом Связанного Модуля

◦Создать связь в целевом файле

7.Нажмите кнопку Сохранить.

8.Будет выполнено разделение проекта, а затем выбранный элемент (Фасад) будет открыт в отдельном сеансе работы ARCHICAD.

9.Оба проекта ARCHICAD связаны друг с другом: Здание связано с Фасадом, а Фасад связан со Зданием.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/TowerFacade1.png     //helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/05-collaboration/TowerFacade2.png

Можно создать любое количество файлов PLN путем разделения исходной модели и автоматического связывания с ней получаемых файлов.

Однако связать друг с другом файлы PLN, созданные на основе выборки, можно только вручную.

Обсуждение закрыто.