Перевод книг макетов PlotMaker в ARCHICAD 21

Миграция из ARCHICAD и PlotMaker версий 8.1/9

В этой главе содержится детальная информация о том, как переводить в ARCHICAD 21 файлы проектов ARCHICAD 8.1 или ARCHICAD 9, а также книги макетов PlotMaker 8.1 или PlotMaker 9.

Примечание: В этом описании под версией 9 подразумевается версия 8.1 или версия 9.

В версии 9 модель проекта размещается в файле PLN, а макеты – в файле LBK (книга макетов). ARCHICAD 21 (и все версии ARCHICAD, начиная от 10) содержит все модельные виды и макеты в одном файле.

Так как проекты ARCHICAD 21 могут размещаться во многих файлах PLN ARCHICAD, то существует два основных способа перевода проектов ARCHICAD 9 и книг макетов PlotMaker 9 в проекты ARCHICAD 21:

1.Создание двух отдельных файлов в ARCHICAD 21. Проект ARCHICAD 9 размещается в своем собственном файле проекта ARCHICAD 21 (он содержит только модельные виды, плюс книгу макетов по умолчанию), а книга макетов PlotMaker 9 размещается в другом, отдельном файле проекта ARCHICAD 21 (этот файл содержит все макеты без информации о модели).

2.Создание одного файла ARCHICAD 21. Если проект достаточно небольшой, то как файл проекта ARCHICAD 9 (PLN), так и книга макетов PlotMaker 9 (LBK) могут быть объединены в едином файле ARCHICAD 21.

В последующих разделах описываются эти два подхода.

Вариант 1. Создание двух отдельных файлов в ARCHICAD 21

1.Для перевода файла проекта ARCHICAD 9 просто откройте его файл PLN в ARCHICAD 21 и затем сохраните его. Хотя имеется ряд параметров, относящихся к показу элементов на плане этажа, в процессе конвертирования они автоматически устанавливаются таким образом, что по мере возможности сохраняется внешний вид элементов. В связи с существованием новых параметров в ARCHICAD 21, возможно, что некоторые элементы будут выглядеть немного не так, как в ARCHICAD 9.

Для получения детальной информации см. Конвертирование модельных видов в AC21: показ на плане этажа..

2.Для перевода книги макетов PlotMaker 9 воспользуйтесь командой Файл > Открыть. В открывшемся диалоге выберите тип файла – книга макетов (*.lbk) и после этого выберите требуемый файл LBK. Нажмите кнопку Открыть для открытия этого файла.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/OpenLBK.png

3.Так как типы заголовков PlotMaker 9 стали объектами GDL в ARCHICAD 21, программа конвертирует все типы заголовков, содержащиеся в файле книги макетов, в объекты библиотеки (файлы GSM). ARCHICAD размещает такие вновь созданные библиотечные элементы во вложенной библиотеке; они будут приведены в менеджере библиотек.

Имейте в виду, типы заголовков становятся в ARCHICAD 21 непараметрическими объектами GDL, содержащими всю ту информацию, что имеется в исходных типах заголовков PlotMaker 9. Тем не менее, если в PlotMaker 9 Вы использовали типы заголовков по умолчанию, то в ARCHICAD 21 для них имеются аналоги, и Вы можете преобразовывать такие типы заголовков в параметрические объекты, поставляемые с ARCHICAD 21.

4.После завершения конвертирования данных книги макетов ARCHICAD выводит информационное диалоговое окно, содержащее сведения о тех данных, которые ARCHICAD не смог сконвертировать в связи с существенными различиями между возможностями ARCHICAD 21 и PlotMaker 9. Для получения подробной информации нажмите кнопку Детальный отчет в браузере для запуска Вашего веб-браузера с подробным объяснением, что не было сконвертировано и почему, плюс, как Вам следует поступить в этом случае.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/ReadLBK.png

Например, в PlotMaker 9 Вы можете определить специальную толщину линий для любого чертежного элемента (например, линии, штриховка и т.д.). В ARCHICAD 21 Вы можете определить толщину линии только для перьев, и все элементы, начерченные с помощью конкретного пера, будут иметь толщину этого пера. В связи с этим различием, толщина линий, определенная в PlotMaker 9, будет преобразована ту толщину, которая определена в диалоговом окне ARCHICAD 21 Перья и цвет.

См. также Сообщения при конвертировании для ознакомления с подробным списком сообщений, выводящихся при конвертировании.

5.Теперь Ваш новый файл документации проекта ARCHICAD 21 (то есть файл, содержащий информацию только о книге макетов) готов к использованию. По умолчанию будет создан один этаж, однако в имеющихся модельных видах будут отсутствовать какие-либо модельные данные. Все макеты будут представлены в книге макетов навигатора.

Вариант 2. Создание одного файла ARCHICAD 21

Используйте этот вариант для относительно небольших проектов с тем, чтобы объединить книгу макетов из PlotMaker и файл проекта ARCHICAD 9 в один файл проекта ARCHICAD 21.

При создании в ARCHICAD 21 единственного файла PLN происходит объединение данных макета с файлом проекта. В ARCHICAD 21 каждый файл проекта должен содержать по умолчанию как модельные виды, так и книгу макетов. Это означает, что файл PLN, в который включаются данные из книги макетов, уже содержит один или несколько макетов со своими собственными реквизитами и параметрами. В связи с этим используется процедура, поддерживающая обычные правила слияния (объединения) файлов: если в принимающем файле уже существуют поступающие данные, то будут использованы данные принимающего файла, то есть они не будут заменяться поступающими данными. В связи с этим при объединении данных книги макетов с файлом PLN следующие параметры книги макетов не будут восприняты:

•параметры книги,

•Информация о Проекте;

•параметры сетки,

•параметры по умолчанию основного макета.

Параметры макетов из рабочей среды проекта ARCHICAD 21 НЕ изменяются данными импортируемой книги макетов.

Программа будет сравнивать имена реквизитов и основных макетов объединяемого файла и основного файла ARCHICAD 21.

Помните, программа сравнивает только имена (не содержимое) при проверке совпадающих реквизитов и основных макетов.

Если совпадают имена реквизитов и основных макетов, то программа считает, что они идентичны (с точки зрения их содержимого) и при этом будут восприняты те из них (вместе со своими параметрами), которые имеются в ARCHICAD 21.

Структура включаемой книги макетов (то есть ее макеты, поднаборы, основные макеты и размещенные чертежи) вставляется в структуру существующей книги макетов файла PLN ARCHICAD 21.

Выполните следующие шаги:

1.Откройте в ARCHICAD 21 файл LBK PlotMaker 9 и сохраните его как файл PLN ARCHICAD 21.

2.Откройте в ARCHICAD 21 файл PLN ARCHICAD 9 и сохраните его как другой файл PLN ARCHICAD 21.

Теперь мы имеем два новых файла ARCHICAD 21. Их следует объединить.

3.В последнем активном Файле Проекта (содержащем данные модели) воспользуйтесь командой меню Файл > Взаимодействие > Объединить, чтобы объединить с ним данные второго сохраненного файла ARCHICAD 21 (содержащего данные Книги Макетов). В открывшемся диалоговом окне выберите вариант Книга макетов, чтобы к файлу активного файла проекта подключить данные книги макетов. Нажмите кнопку Объединить.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/MergeLayoutBook.png

Если Вы откроете организатор из навигатора, то увидите, что все данные книги макетов включены в файл проекта.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/LayoutBookMerged.png

Примечание: Вы должны следовать правилам, описанным здесь, а именно объединять файл плана PLN, содержащий книгу макетов, с файлом плана PLN, содержащим модельные данные, а не наоборот. Это объясняется существующими правилами объединения, в результате которых, например, виды и некоторые другие данные не поступят в результирующий файл, если Вы объединяете модельные данные с файлом, содержащим книгу макетов.

Если же Вы не хотите объединять всю книгу макетов, а только отдельные ее макеты, поступите следующим образом:

1.Откройте файл PLN ARCHICAD 21, содержащий модельные данные.

2.Откройте файл PLN ARCHICAD 21, содержащий данные книги макетов.

3.В файле PLN, содержащем модельные данные, откройте организатор таким образом, что видна книга макетов обоих файлов. На рисунке ниже файл PLN, содержащий модельные данные, находится справа.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/DragAndDropMerge.png

4.С помощью процедуры перетаскивания переместите требуемые макеты из книги макетов (слева) в файл модели PLN (справа).

Если в книге макетов PLN имеются размещенные чертежи, которые ссылаются на модельный файл PLN как на свой источник, то эти ссылки чертежей будут автоматически переключены из ссылок на внешний файл во внутренние ссылки после объединения макетов.

Примечание: Такая связь чертежа не будет переопределена во внутреннюю ссылку, если имя исходного файла проекта было изменено с момента размещения чертежа. В этом случае следует выбрать все такие чертежи в менеджере чертежей и с помощью кнопки Привязать чертеж к привязать эти чертежи к их исходному PLN (переименованному файлу проекта).

Сообщения при конвертировании

При перемещении файла книги макетов PlotMaker 9, ARCHICAD 21 может предупредить, что некоторые элементы проекта не могут быть воспроизведены в ARCHICAD 21 в связи с изменением тех или иных возможностей.

Далее приводится список всех сообщений, которые могут выводиться при выполнении такого объединения. Выводимые сообщения всегда применяются к конвертируемому файлу.

1.Следует проанализировать наборы издателя, выводимые на принтер/плоттер.
Некоторые возможности печати/вывода на плоттер PlotMaker 9 не имеют эквивалента в ARCHICAD, поэтому эти возможности следует проанализировать перед выводом на принтер/плоттер.

2.Был восстановлен исходный цвет вывода элементов, начерченных или вставленных в макет.
В PlotMaker 9 в диалоговом окне Параметры книги цвет вывода элементов макета, возможно, установлен в серый или в черный. Эта возможность не имеет своего эквивалента в ARCHICAD, поэтому элементы появятся в своем исходном цвете.

3.Параметры вывода на экран и печать штриховки не могут конвертироваться.
В PlotMaker 9 Вы применили глобальные установки для штриховки. Такой возможности нет в ARCHICAD, поэтому они не будут конвертироваться. Поэтому вся штриховка будет показываться согласно ее определению в диалоговом окне Параметры штриховки.

4.Нельзя конвертировать чертежи OLE.
ARCHICAD не поддерживает технологию OLE, поэтому чертежи OLE, имеющиеся в файле LBK, не могут быть сконвертированы должным образом. (Если чертеж OLE вложен в файл LBK без наличия действующей связи с исходным приложением, то Вы все же будете видеть чертеж, но не сможете его обновить.) Вы можете выявить OLE-чертежи с помощью менеджера чертежей: в столбце Тип они имеют специфическую для них пиктограмму. Рекомендуется заменить такие OLE-чертежи на PDF-файлы в ARCHICAD 21.

5.Слои редактируемых чертежей восстановлены.
В PlotMaker Вы можете изменять статус показать/спрятать слоев чертежей. Такая возможность отсутствует в ARCHICAD, поэтому чертежи таких слоев будут показываться согласно их исходному состоянию показать/спрятать.

6.Изменены размеры текста и маркеров.
В PlotMaker Вы можете установить, чтобы тексты и маркеры сохраняли свой исходный размер даже после изменения масштаба вывода на принтер/плоттер. (Вы выбрали вариант Фиксированного размера для текстов и маркеров в диалоге Параметры чертежа.) Такая возможность отсутствует в ARCHICAD, поэтому размеры текстов и маркеров будут изменены согласно установке масштаба, точно так же, как и размеры любых других элементов чертежа.

7.Специальная толщина линий восстановлена к толщине линий пера.
В PlotMaker Вы можете присвоить специальную толщину линиям, окружностям и сплайн-кривым. В этом случае цвет линии наследуется из присвоенного пера, однако толщина будет специальной, выбранной в диалоге установки параметров элемента. Такая возможность отсутствует в ARCHICAD, поэтому толщина линий, окружностей и сплайн-кривых будет выбрана согласно значениям, указанным в диалоге Перья и цвет.

Конвертирование других реквизитов/параметров

Слои, перья, штриховка. Файл плана ARCHICAD 21 PLN наследует слои книги макетов LBK. Слой PlotMaker переименовывается в Слой ARCHICAD. Перья и штриховка воспринимаются без изменений.

Элементы автотекста. Все элементы автотекстов конвертируются. Имена некоторых из этих элементов будут изменены. Следующие элементы автотекста (расположенные в диалоговом окне Информация о книге PlotMaker 9) сейчас находятся в диалоговом окне Информация о проекте ARCHICAD 21:

•Заказчик,

•Имя проекта,

•Улица,

•Город,

•Штат/страна,

•Почтовый индекс,

•Организация,

•Номер проекта,

•Архитектор,

•Конструктор (Специалист по САПР в ARCHICAD 21),

•Состояние проекта,

•Дата выпуска,

•Специальный1,

•Специальный2,

•Специальный3.

Также конвертируются следующие элементы автотекста. Они доступны в ARCHICAD 21 при редактировании текстовых блоков как в модельном виде, так и в макете. Некоторые из имен изменяются. Некоторые из них уже не применяются, поэтому преобразуются в свои ближайшие аналоги:

•Имя макета,

•Номер макета (ID макета в ARCHICAD 21),

•Имя поднабора,

•Номер поднабора (ID поднабора в ARCHICAD 21),

•Номер страницы (Номер макета в ARCHICAD 21),

•Количество страниц (Количество макетов в ARCHICAD 21),

•Имя книги (Имя файла в ARCHICAD 21),

•Путь книги (Путь файла в ARCHICAD 21),

•Имя чертежа,

•Имя чертежа с расширением (Имя чертежа в ARCHICAD 21),

•Номер чертежа (ID чертежа в ARCHICAD 21),

•Путь чертежа (Путь файла в ARCHICAD 21),

•Масштаб чертежа ( Исходный масштаб в ARCHICAD 21),

•Масштаб вывода (Масштаб чертежа в ARCHICAD 21),

•Имя файла AC (Имя файла в ARCHICAD 21),

•Путь файла AC (Путь файла в ARCHICAD 21),

•Последнее сохранение (когда),

•Последнее сохранение (кем),

•Длинная дата,

•Короткая дата,

•Время.

Основной макет. В ARCHICAD 21 размер макета определяется по-другому. В PlotMaker 9 и более ранних версиях размер макета определяется по размеру печатаемой области страницы (полный размер за вычетом полей со всех четырех сторон). В ARCHICAD 21 размер макета – это полный размер бумаги. Это изменение не влияет ни на полный размер макета (область печати + поля с четырех сторон), ни на область печати, ни на размеры полей. Они будут такими же, как и в предыдущих версиях. Изменены только имена, которые лучше отражают используемые в реальной практике термины. Макет – это лист бумаги, используемый для печати или вывода на плоттер. В связи с этим соответствующим образом преобразуются размеры основного макета. Сетка для нумерации чертежей и значения по умолчанию основного макета не изменяются.

Параметры макета. Поступают без изменений.

Параметры поднабора. Поступают без изменений.

Параметры книги. Поступают без изменений за исключением параметров цвета вывода, которые вообще не воспринимаются (для них нет эквивалента в ARCHICAD 21 – см. сообщение 2 выше).

Параметры чертежа. Все параметры воспринимаются (заголовок преобразуется в объект GDL) за исключением правил обновления реквизитов, для которых нет эквивалента в ARCHICAD 21. Изменения в слоях не воспринимаются (см. сообщение 5, приведенное выше). Если для размеров текстов и маркеров в PlotMaker установлено Фиксированного размера, выводится сообщение 6, приведенное выше. Если для размещенного чертежа установлен его собственный набор перьев, точно такой же набор будет создан в ARCHICAD 21 и чертеж будет использовать его. Параметр Масштаб вывода будет сконвертирован в Масштаб чертежа.

Примечание: В ARCHICAD 21 масштаб чертежа – это масштаб чертежа в макете, который используется при выводе, а исходный масштаб – это масштаб исходного вида чертежа.

Если в PlotMaker 9 несколько чертежей используют один и тот же набор перьев, в ARCHICAD 21 будет создан только один набор для всех таких чертежей. Этот набор перьев будет иметь имя первого сконвертированного чертежа, использующего этот набор перьев, и все сконвертированные чертежи, которые использует этот набор в PlotMaker 9, будут использовать его в ARCHICAD 21.

Сетки. Поступают без изменений.

Рабочая среда проекта. Единицы измерения, фиксация мышки, параметры издателя, параметры унифицированных перьев и цвета, а также параметры закладки Разное передаются без изменений. (В ARCHICAD 21 имеется маркер Одним цветом и его отметка означает, что все чертежи будут ссылаться на один и тот же набор перьев). Если кэш-данные были запомнены в файле макета в PlotMaker 9 (эта возможность устанавливается в Рабочая среда > Кэш-папка), то в ARCHICAD 21 такие чертежи будут запоминаться в файле проекта (см. Чертежи, размещенные в макете далее). Специальная толщина линий не конвертируется (нет эквивалента в ARCHICAD 21 – см. сообщение 7 выше).

Чертежи, размещенные в макете. В PlotMaker 9 связи проекта сохраняются с файлом книги макетов (Рабочая среда > Кэш-папка > Включить кэш в книгу макетов). По умолчанию внешние ссылки (например, файлы PMK, файлы растровых изображений) не сохраняются с файлом книги макетов.

Если в PlotMaker 9 чертеж был сохранен вместе с макетом, (отмечен маркер Включить все связанные файлы в диалоге команды Сохранить как в PlotMaker  9), чертеж, созданный в ARCHICAD 21 из такого чертежа, будет установлен как обновляемый вручную и будет сохранен в файле проекта ARCHICAD 21 (для такого чертежа будет отмечен маркер Запомнить чертеж в файле проекта в диалоге установки его параметров).

Если в PlotMaker 9 чертеж не был сохранен в макете (в PlotMaker 9 не отмечен маркер Включить все связанные файлы в диалоге команды Сохранить как), генерируемый из него чертеж в ARCHICAD 9 будет установлен как автообновляемый и не будет сохраняться в файле проекта ARCHICAD 21 (для такого чертежа не будет отмечен маркер Запомнить чертеж в файле проекта в диалоге установки его параметров).

Статус чертежа

Рекомендуем выполнить обновление всех размещенных чертежей после открытия или объединения файла LBK PlotMaker 9 с ARCHICAD 21.

Предпосылка. Проверка состояния модификации чертежей существенно улучшена в ARCHICAD 21 по сравнению с PlotMaker 9. В PlotMaker 9 происходит отслеживание даты последней модификации исходных файлов. Если дата последней модификации файла изменена, то программа предполагает, что чертежи, используемые из этого файла, следует обновить.

В свою очередь, ARCHICAD 21 может отслеживать состояние модификации по отдельности каждого чертежа, источником которого является файл PLN.

При открытии файла PlotMaker 9 LBK в ARCHICAD 21 существует переходное состояние: файл LBK не содержит всей информации, необходимой ARCHICAD 21 для принятия решения относительно состояния модификации чертежей в файле книги макетов. (Это переходное состояние может привести к тому, что в PlotMaker чертежи имеют статус “OK”, а в ARCHICAD – “Изменен”.)

В этом случае будет выполнена проверка статуса согласно старому методу (который предполагает, что все чертежи из измененного источника PLN требуют обновления). Только после выполнения первого обновления в ARCHICAD 21 будет инициирован механизм проверки статуса на уровне чертежа, а не на уровне файла.

Имя чертежа и ID чертежа

Не все имена чертежей и ID чертежей, поступающие из файла LBK PlotMaker 9, будут иметь свои точные эквиваленты при открытии в ARCHICAD 21. В связи с этим рекомендуем проанализировать имена и ID чертежей, чтобы убедиться, что все они сконвертированы правильно.

Для проверки имен/ID чертежей и обновления чертежей настоятельно рекомендуем использовать менеджер чертежей ARCHICAD 21, который содержит много настраиваемых столбцов с информацией о чертежах.

Предпосылка. В PlotMaker 9 имя чертежа всегда совпадает с именем вида, из которого он создан. В ARCHICAD 21 имя вида состоит из двух частей: имя вида и ID вида. В связи с этим имя чертежа может быть либо “имя вида”, либо “имя вида + ID вида” (или специальным, то есть явно задаваемым).

В PlotMaker 9 значение ID чертежа (который называется в PlotMaker 9 номером чертежа), может быть получен из макета или из взгляда ARCHICAD, или он может быть установлен явно в виде специального значения. В ARCHICAD 21 возможность создания взгляда ARCHICAD отсутствует. Вместо этого использует понятие ID вида.

Объекты библиотеки

При объединении файла LBK с ARCHICAD 21 элементы, размещенные в макетах, включая и библиотечные элементы, также объединяются. Однако сами библиотеки, используемые в объединяемом проекте, не загружаются автоматически в проект ARCHICAD 21. В связи с этим, если после объединения Вы обнаружите, что какие-либо библиотечные элементы (такие, например, как заголовки чертежей) отсутствуют, Вы должны будете загрузить отсутствующие библиотеки для разрешения этой проблемы.

Конвертирование модельных видов в AC21: показ на плане этажа.

ARCHICAD 21 предлагает более развитые возможности показа элементов на плане этажа, чем ARCHICAD 9, однако, предварительно установленные соответствующим образом параметры будут гарантировать, что файлы, поступившие из ARCHICAD 9, будут иметь такой же вид, как и в ARCHICAD 21.

Хотя параметры вывода на экран изменились по сравнению с ARCHICAD 9 (они теперь называются Параметрами Модельного Вида и (для Штриховок) Правилами Графической Замены), приведенная ниже информация поможет воспроизвести в мигрирующих проектах аналогичное отображение элементов на экране в ARCHICAD 21.

Параметры Отображения Дверей/Окон

В ARCHICAD 21 параметры отображения Дверей и Окон настраиваются независимо друг от друга в диалоге Документ > Модельный Вид > Параметры Модельного Вида (Панель Показ Конструктивных Элементов), обеспечивая большую гибкость настройки модельных видов:

•Применение варианта Показать на Планах без активации функции с Маркерами дает тот же эффект, что и выбор варианта Показать на Планах в ARCHICAD 9.

•Если Вы выбираете вариант Показать на плане и при этом отмечаете поле С маркерами, то получаете тот же эффект, что и Показать с размерами в ARCHICAD 9.

•Если Вы выберите вариант Показать только проем, однако не отмечаете поле С контурами, то получаете тот же эффект, что и Спрятать на плане в ARCHICAD 9.

•Если Вы выберите вариант Показать только проем и при этом отметите поле С контурами, то получаете тот же эффект, что и Специальный символ в ARCHICAD 9

•Появилась новая возможность – альтернативная кнопка Спрятать на плане этажа. Это означает, что двери/окна вообще не будут показываться на плане этажа, как если бы их вообще не было. В разрезах, фасадах и внутренних видах проемы окон/дверей будут видны.

Замена Штриховки

Параметры замены Штриховки настраиваются при помощи команды Документ > Графическая Замена > Правила Графической Замены.

Вы можете заметить, что для Штриховок Сечения нельзя применять Растровые Образцы. Растровые штриховки могут использоваться только на экране. Переключение Растрового и Векторного отображения осуществляется при помощи команды Векторная Штриховка, доступной в меню Вид > Параметры Вывода на Экран.

В процессе миграции проекта будут автоматически применены преднастроенные Правила Графической Замены, позволяющие максимально точно воспроизвести параметры Штриховки, настроенные в ARCHICAD 9.

При настройке данных параметров необходимо учитывать следующее:

•Для Образца Штриховки, Пера Штриховки и Пера Фона Штриховки: Нажмите одну или несколько кнопок, расположенных справа от элементов управления, чтобы выбрать категории (Штриховка Чертежей, Штриховка Поверхностей или Штриховка Сечений), для которых должна осуществляться замена.

//helpcenter.graphisoft.ru/wp-content/uploads/ac21_help/migrationguide/ShowSkinSeparators.png

Если выбрана замена Штриховки Сечений:

•Активируйте маркер Показать Разделители Слоев, чтобы получить тот же результат, что и при использовании варианта  Только Разделители в ARCHICAD 9.

•Выберите Правило Все Штриховки Поверхностей – Сплошной Передний План, чтобы получить тот же результат, что и при активации варианта Сплошная Без Разделителей в ARCHICAD 9.

Если активирована категория Штриховки Чертежей:

•Выберите Правило Все Штриховки Чертежей – Сплошные, соответствующий варианту Сплошная в ARCHICAD 9.

Если активирована категория Штриховки Поверхностей:

•Выберите Правило Все Штриховки Поверхностей – Сплошной Передний План для воспроизведения варианта Сплошная, применявшегося в ARCHICAD 9.

Чтобы настроить отображение Штриховки Зон, воспользуйтесь преднастроенными Правилами Графической Замены Штриховки Зон, присутствующими в диалоге  Документ > Графическая Замена > Правила Графической Замены.

Все Штриховки Зон – Прозрачные: Соответствует варианту Нет в ARCHICAD 9.

Все Штриховки Зон – Сплошная Категория: Соответствует варианту Цвет Категории в ARCHICAD 9.

Все Штриховки Зон – Сплошной Фон: Воспроизводит вариант Сплошная в ARCHICAD 9.

Все Штриховки Зон – Фон Категории: Соответствует варианту Образец Штриховки Категории в ARCHICAD 9.

Все Штриховки Зон – Без Фона: Соответствует варианту Только Образец Штриховки в ARCHICAD 9.

Обсуждение закрыто.