НЕБОЛЬШИЕ ИЗМЕНЕНИЯ ИНТЕРФЕЙСА

 

Помимо тематических функций и решений, направленных на повышение производительности, в ARCHICAD 20 присутствует ряд усовершенствований и изменений интерфейса, оптимизирующих работу пользователей. Ниже приведено краткое описание этих изменений.
Новые Критерии Диалога Найти и Выбрать
Критерии Имени Строительного Материала и Имени Покрытия, ранее существовавшие только в Интерактивном Каталоге, теперь доступны и в диалоге Найти и Выбрать.
Изображения Предпросмотра OpenGL в Диалогах Параметров Объектов
Предпросмотр всех Библиотечных Элементов в диалогах Параметров осуществляется с использованием механизма OpenGL.
Изменения Поддержки Просмотра Моделей
Приложение Обозревателя Проекта больше не входит в состав ARCHICAD.
Вместо этого приложения рекомендуется использовать профессиональные приложения просмотра PDF (например, Vu и Revu).
См. http://www.bluebeam.com/us/products/.
Изменения Параметров Визуализации Травы
Для Визуализации Травы больше не используются отдельные настройки сглаживания, так как теперь по умолчанию применяется очень высокий уровень сглаживания.
Параметры Модельного Вида. Замена Показа Штриховки
Теперь эти параметры являются частью Правил Графической Замены (Документ > Графическая Замена).
Возможность Отображения Только Размерного Текста
Это опция позволяет отображать размерный текст без каких-либо линий. Данная функция доступна для линейных, радиальных и угловых размеров.
Для размеров этих типов можно включить показ линий привязки (только на экране), чтобы упростить их редактирование: активируйте переключатель Вид > Параметры Вывода на Экран > Линии Привязки Размеров.
Изменение Вариантов Сохранения Моделей BIMx из ARCHICAD
В ARCHICAD 20 отсутствует возможность сохранения моделей BIMx при помощи команды Сохранить Как. Вместо нее следует использовать команду меню Файл > Опубликовать Гипермодель BIMx или функцию Сохранения Гипермодели, доступную в Карте Издателя.
Оба эти варианта публикации можно было использовать и в предыдущих версиях. В AC 20 при публикации Гипермодели BIMx (*.bimx) можно настроить режим Визуализации (включая GI) и фон каждого 3D-элемента (вида или траектории камеры), включаемого в Гипермодель BIMx.
Дополнительная Опция, доступная при Импорте Файлов BCF
Вы можете указать IFC-файлы, связанные с файлом BCF, импортируемым в качестве элемента Разметки. Эта функция может пригодиться, например, если исходные многослойные элементы были декомпозированы в процессе экспорта. Таким образом декомпозированные части будут рассматриваться как один исходный элемент.
Реорганизация Меню и Команд
Некоторые стандартные меню ARCHICAD были реорганизованы для создания более четкой и логичной структуры команд. Основные Изменения:
В меню Файл теперь присутствует новое подменю Взаимодействие (ранее называвшееся Специальные Операции)
Интерактивные Каталоги и Ведомости теперь располагаются в двух разных подменю, находящихся в меню Документ:
Подменю Сложные Профили теперь находится в меню Параметры (ранее оно располагалось в меню Конструирование).
Команды Объединить Стены/Объединить Колонны/Объединить Балки теперь находятся в меню Редактор > Изменить Форму.
Прочие Изменения Интерфейса
Обратная Графическая Связь при Отмене-Повторе Операций
При активации команд Отмены и Повтора операций на экране появляется соответствующее сообщение.
Панель Слоев
Теперь может располагаться в Табло Команд, занимая меньше места на экране.
Новый Параметр в Выноске Списка Слоев
Можно отключить показ значения толщины слоя (ранее оно всегда отображалось).
Обратная Связь Линий Контуров (Многослойные Конструкции)
В диалоге Многослойных Конструкций первая линия контура теперь называется Наружной/Верхней поверхностью, а последняя линия – Внутренней/Нижней поверхностью. Ранее линии контура не имели названий.
Элементы Управления Информационного Табло
В Информационном Табло Библиотечных Элементов теперь отображается панель “Элемент”, содержащая в выпадающем меню команды Использования Пустого Проема и Создания/Редактирования Лестницы.
Прокрутка Изображений Предпросмотра на Mac
На Mac теперь поддерживается плавная прокрутка изображений предпросмотра Параметров Объектов.
Обратная Графическая Связь и Выбор в Интерактивном Каталоге
При выборе изображений предпросмотра теперь можно быстро получить доступ к настройкам Масштаба и к информации о текущем масштабе (ранее масштаб был доступен только в меню).
Возможность выбора нескольких Схем для Импорта/Экспорта
Настройки Этажей: Возможность Редактирования Сразу Нескольких Этажей
Теперь в диалоге Настройки Этажей можно выбрать сразу несколько Этажей, чтобы отредактировать их высоту или включить/отключить показ Уровней Этажей. Кроме того, вы можете удалить сразу несколько выбранных Этажей. Это особенно удобно на ранних стадиях проектирования многоэтажных зданий.
Настройки Табло Слежения: Новые Параметры Отображения
В разделе Табло Слежения и Ввод Координат, находящемся в диалоге Окружающей Среды, теперь можно настроить цвет Рамки Табло Слежения (и Инфо-Метки, использующей настройки Табло Слежения). Все настройки были переупорядочены для упрощения понимания их действия.
Дополнительные Настройки Открытия Вкладок
Активация новых вкладок/макетов осуществляется с учетом настроек Окружающей Среды, определяющих открытие в новых или в уже открытых вкладках. Теперь доступны два варианта, управляющие открытием вкладок и окон для видов и макетов: см. Параметры > Окружающая Среда > Дополнительные Параметры.
Параметры Библиотечных Элементов: варианты Поиска и Отображения
Теперь вы можете выбирать области Поиска в диалогах Параметров Библиотечных Элементов, Каталога Покрытий и Панели Окраски (ранее можно было использовать только варианты поиска в одном или в обоих источниках).
Выпадающее меню режима просмотра позволяет активировать расположение Дерева Сверху или Слева.

Обсуждение закрыто.